当前位置: 首页 > 网络技术 > 路由技术 > 正文

关于PPTP 拨号用户名引发的路由器权限问题及思考

时间:2015-07-24

今天做pptp测试,开头比较顺利,之后开始进行最终用户测试,出现故障

看图:

接着就开始找问题,看配置:

server#show run

Building configuration...

Current configuration : 1668 bytes

!

! Last configuration change at 17:09:46 UTC Wed May 16 2012

upgrade fpd auto

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname server

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$I9G8$C3lOYoEc6oxVnwzSEu.Iu1

!

aaa new-model

!

aaa authentication login login local

aaa authentication ppp default local

!

aaa session-id common

!

ip source-route

ip cef

!

no ip domain lookup

no ipv6 cef

!

multilink bundle-name authenticated

vpdn enable

!

vpdn-group 1

! Default PPTP VPDN group

accept-dialin

 protocol pptp

 virtual-template 1

l2tp tunnel timeout no-session 15

!

crypto pki token default removal timeout 0

!

username pptp password 0 123456

!

redundancy

!

interface Loopback0

ip address 172.18.100.1 255.255.255.0

!

interface FastEthernet0/0

ip address 172.18.10.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

返回栏目页:http://www.bianceng.cn/Network/lyjs/